× Hier findet Ihr Tipps und Trick rund um Gary´s Cookbook und allgemeine Joomlafragen.

Legacy Mode (Kompatibilität) Joomla! 1.5

  • over
  • over's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
More
13 years 2 months ago - 13 years 2 months ago #2602 by over
Deutsch unten -- German below

If you upgrade from an older version of Joomla! / Gary's Cookbook you might want to use old extensions in the new enviroment. Then you can activate the so called Joomla! legacy mode.

BUT --> This is not THE solution. It might work or might not. You have to thoroughly test every
extension if it still works. Extensions manupulating the Html-code are probably NOT working!
Please do not look for problemreasons in native solutions like the Cookbook in the first place!

---
Wenn du von einer älteren Version von Joomla! / Gary's Kochbuch umstellst, möchtest du vielleicht ältere Erweiterungen in der neuen Version nützen. Dann kannst du die so genannte Legacy Mode aktivieren.

ABER --> Das ist nicht DIE Lösung. Es könnte funktionieren aber auch nicht. Du musst jede Erweiterung gründlich testen. Erweiterungen die den Html-kode verändert werden wahrscheinlich NICHT funktionieren.
Bitte suche nicht die Fehler bei "Originallösungen" wie dem Kochbuch zuerst.
Last edit: 13 years 2 months ago by .

Please Log in or Create an account to join the conversation.

Moderators: Merling
Time to create page: 0.079 seconds

GCB Finder PlugIn

GCB Random Image Modul

Go to top