In this forum you'll find the threads about Gary´s Cookbook 3.0 and above with extensions. English or german possible.
<
>

In diesem Forum geht´s um die Version 3.0 von Gary´s Cookbook oder neuer mit Erweiterungen. Englisch oder deutsch ist möglich.

Installation der aktuellen Version 3.0.16.1

  • klaus1001_1
  • Topic Author
  • Visitor
  • Visitor
13 years 1 month ago #4242 by klaus1001_1
Replied by klaus1001_1 on topic Aw: Installation der aktuellen Version 3.0.16.1
Ich habe das gerade mal ausprobiert. Egal ob ich die Slimbox, Lightbox oder die Multibox wähle. Das Ergebnis sieht immer gleich aus und zwar immer so:

http://www.kochissimo.de/index.php?option=com_garyscookbook&Itemid=4&func=detail&id=420

Gruß

Klaus

Please Log in to join the conversation.

More
13 years 1 month ago #4243 by over
Ok!

Habs schnell lokal getestet. Slimbox funktioniert Lightbox und Multibox aber nicht.

Auch hier auf garyscookbook.de ist es das gleiche. Slimbox funktioniert Lightbox und Multibox nicht.

Muß Gerald sich anschauen. Vielleicht hat er schon eine Idee.

Hat sicherlich was mit den JavaScripts zu tun.

over

Please Log in to join the conversation.

  • Gerald
  • Offline
  • Administrator
  • Administrator
  • Think Pink
More
13 years 1 month ago #4244 by Gerald
Habe gerade auf Garyscookbook.de getestet IE9, Firefox und Opera bei mir gehen alle drei Varianten mit einem Unterschied das beim Opera die Multibox nicht in der mitte des Bildschirms steht dieses Problem hat die Multibox aber schon immer gehabt. Schreibt mal bitte mit was Ihr testet.

Moderator Developer of Gary´s Cookbook

Please Log in to join the conversation.

More
13 years 1 month ago #4245 by over
Hmmm,
habe lokal und hier auf garyscookbook.de mit FF4 und IE9 getestet.

Ergebniss wie gesagt Lightbox, Multibox geht nicht. Slimbox aber schon.

Hast du Spezialversionen? :S

Hast du auf Klaus Site nachgeschaut. Ich bekomme da kein "Box". Er schreibt ja auch das Slimbox bei Ihm nicht fumktioniert. Was er jetzt aktiviert hat wissen wir nicht.

An Klaus: Ich sehe du hast Kommentare nur für angemeldete Anwender. Schaue bitte nach ob der Senden Knopf erscheint. Könnte da ein Fehler sein. Ist sicherlich erstmal wichtiger für dein Site als die "Großbilder" in dem Box.
Eine Korrektur gäbe es.

over

Please Log in to join the conversation.

  • klaus1001_1
  • Topic Author
  • Visitor
  • Visitor
13 years 1 month ago #4246 by klaus1001_1
Replied by klaus1001_1 on topic Aw: Installation der aktuellen Version 3.0.16.1
Hallo Over, hallo Gerald,

die Sendebutton für die Kommentare fehlt tatsächlich, auch für angemeldete User.

Bis gerade eben hatte ich die Multibox eingestellt und habe jetzt auf die Slimbox umgestellt. Es hat sich an der Situation aber leider nichts geändert.

Ich teste meine Seite mit FF4 und Safari 5.0.5.

Gruß und ein schönes Wochenende.

Klaus

Please Log in to join the conversation.

Time to create page: 0.192 seconds